<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Boy Scouts Open Membership to Trans Gender Boys | WZZK | 104.7 WZZK</title>
<meta name="description" content="Boy Scouts Open Membership to Trans Gender Boys" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.wzzk.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[371,445] -->
<meta name="description" itemprop="description" content="The Boy Scouts of America announced&nbsp;that they would accept new scouts “based on the gender identity indicated on the application,” thereby including" />

<link rel="canonical" href="http://www.wzzk.com/2017/01/31/boy-scouts-open-membership-to-trans-gender-boys/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="WZZK | 104.7 WZZK &raquo; Feed" href="http://www.wzzk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WZZK | 104.7 WZZK &raquo; Comments Feed" href="http://www.wzzk.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WZZK | 104.7 WZZK &raquo; iCal Feed" href="http://www.wzzk.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WZZK | 104.7 WZZK &raquo; Boy Scouts Open Membership to Trans Gender Boys Comments Feed" href="http://www.wzzk.com/2017/01/31/boy-scouts-open-membership-to-trans-gender-boys/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.wzzk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.wzzk.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.wzzk.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wzzk.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.wzzk.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.wzzk.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.wzzk.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.wzzk.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap960.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_allerta-css'  href='http://fonts.googleapis.com/css?family=Allerta&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.wzzk.com/wp-content/themes/wzzk-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.wzzk.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.wzzk.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.wzzk.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css'  href='http://www.wzzk.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_zoom-css-css'  href='http://www.wzzk.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-zoom.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/wpbcss/wpbstyle-wzzktheme-005.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.wzzk.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.wzzk.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wzzk.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.wzzk.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://www.wzzk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wzzk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wzzk.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump Fires AG After Defying Travel Ban' href='http://www.wzzk.com/2017/01/31/trump-fires-ag-after-defying-travel-ban/' />
<link rel='shortlink' href='http://www.wzzk.com/?p=8558' />
<link rel="alternate" type="application/json+oembed" href="http://www.wzzk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wzzk.com%2F2017%2F01%2F31%2Fboy-scouts-open-membership-to-trans-gender-boys%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wzzk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wzzk.com%2F2017%2F01%2F31%2Fboy-scouts-open-membership-to-trans-gender-boys%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="WZZK | 104.7 WZZK" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boy Scouts Open Membership to Trans Gender Boys" />
<meta property="og:url" content="http://www.wzzk.com/2017/01/31/boy-scouts-open-membership-to-trans-gender-boys/" />
<meta property="og:description" content="The Boy Scouts of America announced&nbsp;that they would accept new scouts “based on the gender identity indicated on the application,” thereby including transgender boys. Boy Scouts open membership to transgender boys Via rss.cnn.com 01/31/2017 7:04 AM &nbsp;" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2017/01/31142428/tmp39e72b69-97a9-4dfc-87f6-3d6874492dcb.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<meta name='description' content='<p>The Boy Scouts of America announced<span>&nbsp;</span>that they would accept new scouts “based on the gender identity in' /><script type="text/javascript">
	var ajaxurl = "http://www.wzzk.com/wp-admin/admin-ajax.php";
</script><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//google-analytics.com/analytics.js','ga');

ga('create', 'UA-71486232-4', 'auto');
ga('send', 'pageview');

</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '971922832884831');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="facebook.com/tr?id=971922832884831&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->



<style>
#menu-primary-navigation a:link, 
#menu-primary-navigation a:visited, 
#menu-primary-navigation a:hover { 
text-decoration: none; 
font-size:18px;

.article-meta{
display:none;
}
</style>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script>
$(document).ready(function () {

$('.live').html('<a href="http://player.listenlive.co/46001" target="new" onclick="window.open(\'http://player.listenlive.co/46001\',\'new\',\'width=950px,height=650px\'); return false;"><img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/wzzk/listenlive.png"></a>');


});
</script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #565656; background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2015/07/23075549/site_bg2.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>
    <!-- end of  head -->
    <!-- IE8 fallback moved below head to work properly. Added respond as well. Tested to work. -->
      <!-- media-queries.js (fallback) -->
    <!--[if lt IE 9]>
      <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
    <![endif]-->

    <!-- html5.js -->
    <!--[if lt IE 9]>
      <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->

      <!-- respond.js -->
    <!--[if lt IE 9]>
              <script type='text/javascript' src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
    <![endif]-->
</head>

<body class="single single-post postid-8558 single-format-standard custom-background tribe-theme-wzzk-theme page-template-single-php">



<!-- <div class="masthead">
    <div class="container">
      <div class="row">
          <div class="col-sm-6 col-md-6 masthead-social hidden-xs"><div class="social-links">
	<a href="https://www.facebook.com/1047wzzk" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/facebook_con.png" alt="Facebook" /></a><a href="https://twitter.com/1047WZZK" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/twitter_icon.png" alt="Twitter" /></a><a href="http://www.wzzk.com/playlist/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/nowplaying_icon.png" alt="Playlist" /></a><a href="http://www.wzzk.com/weather/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/weather1_mini.png" alt="Weather" /></a><a href="http://www.myradiopreset.com" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/my-radio_mini.png" alt="My Raidio" /></a></div> </div>
              <div class="col-sm-6 col-md-6 masthead-search hidden-xs"></div>
        </div>
    </div></div> -->


<section class="site-header">
  <div class="container site-header ">
      <div class="row">
          <div class="col-xs-8 col-sm-8 col-md-8"><div class="header-image">
	<a href="http://wzzk.itmwpb.com/" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/logo_wzzk.png" class="header-image"  alt="" /></a>
</div></div>
          <div class="col-xs-4 col-sm-4 col-md-4 live ">
			<a href="http://player.listenlive.co/46001" target="new" onClick="window.open('http://player.listenlive.co/46001','new','width=600px,height=300px'); return false;">
			<img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/wzzk/listenlive.png">
		</a>
	</div>
          <div class="clearfix visible-xs-block"></div>
      </div>
    </div>
</section>

<div class="nav-wrapper">

<!--Start Bootstrap Site Navigation-->

<nav class="container alpha omega site-navigation">
  <div class="container">
    <div class="row">
      <div class="site-navigation-inner col-md-9 col-sm-12 col-xs-12">
        <div class="navbar navbar-default">
          <div class="navbar-header">
            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>

            <!-- Your site title as branding in the menu -->
          <a class="navbar-brand visible-xs"></a><p class="navbar-text visible-xs">Navigation Menu</p>
  </div>

          <!-- The  Menu goes here -->
         <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a title="&lt;img src=&quot;http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/home_w.png&quot;&gt;" href="http://wzzk.itmwpb.com"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/home_w.png"></a></li>
<li id="menu-item-490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-490 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a title="About Us" href="http://www.wzzk.com/about-us/">About Us</a></li>
	<li id="menu-item-577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-577"><a title="Personalities" href="http://www.wzzk.com/category/personalities/">Personalities</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573"><a title="Rick &amp; Bubba Show" target="_blank" href="http://www.rickandbubba.com/">Rick &#038; Bubba Show</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a title="Advertising" href="http://www.wzzk.com/advertising/">Advertising</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a title="Prize Pick Up Information" href="http://www.wzzk.com/prize-pick-up-information/">Prize Pick Up Information</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a title="Job Openings" href="http://www.wzzk.com/job-openings/">Job Openings</a></li>
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a title="Contact Us" href="http://www.wzzk.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-498 dropdown"><a title="Media" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Media <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-955"><a title="Playlist" href="http://www.wzzk.com/playlist/">Playlist</a></li>
	<li id="menu-item-500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500"><a title="Listen Live" target="_blank" href="http://player.listenlive.co/46001">Listen Live</a></li>
	<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-981"><a title="Video" href="http://www.wzzk.com/video/">Video</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a title="Text Club" href="http://www.wzzk.com/text-club/">Text Club</a></li>
	<li id="menu-item-5214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5214"><a title="Rick and Bubba Vids" href="http://www.wzzk.com/rick-and-bubba-vids/">Rick and Bubba Vids</a></li>
	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a title="WZZK YouTube Feed" href="http://www.wzzk.com/wzzk-youtube-feed/">WZZK YouTube Feed</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502"><a title="Facebook" target="_blank" href="http://www.facebook.com/1047wzzk">Facebook</a></li>
	<li id="menu-item-503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503"><a title="Twitter" target="_blank" href="http://twitter.com/1047wzzk">Twitter</a></li>
	<li id="menu-item-504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-504"><a title="My Radio" target="_blank" href="http://www.myradiopreset.com">My Radio</a></li>
</ul>
</li>
<li id="menu-item-4973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4973 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-4974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4974"><a title="National News" href="http://www.wzzk.com/category/news-daypop/">National News</a></li>
	<li id="menu-item-4975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4975"><a title="CMT News" href="http://www.wzzk.com/cmt-news/">CMT News</a></li>
</ul>
</li>
<li id="menu-item-746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-746"><a title="REWARDz" target="_blank" href="http://rewardz.wzzk.com/">REWARDz</a></li>
<li id="menu-item-6486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6486"><a title="Contest Rules" href="http://www.wzzk.com/contest-rules/">Contest Rules</a></li>
</ul></div>
        </div><!-- .navbar -->

      </div>

    <div class="col-md-3 col-sm-2 col-xs-2 icons-social hidden-xs hidden-sm alpha"><div class="social-links">
	<a href="https://www.facebook.com/1047wzzk" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/facebook_con.png" alt="Facebook" /></a><a href="https://twitter.com/1047WZZK" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/twitter_icon.png" alt="Twitter" /></a><a href="http://www.wzzk.com/playlist/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/nowplaying_icon.png" alt="Playlist" /></a><a href="http://www.wzzk.com/weather/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/weather1_mini.png" alt="Weather" /></a><a href="http://www.myradiopreset.com" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/my-radio_mini.png" alt="My Raidio" /></a></div></div>


    </div>
  </div><!-- .container -->
</nav><!-- .site-navigation -->
</div>

<div class="wrapper container alpha omega">
<div class="row inner">
<div class="site-content container">

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-12 alpha">
				<div class="content" role="main">

					
														<article id="post-8558" class="post-8558 post type-post status-publish format-standard has-post-thumbnail hentry category-news-daypop with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Boy Scouts Open Membership to Trans Gender Boys</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> January 31, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.wzzk.com/category/news-daypop/" rel="category tag">News Daypop</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>The Boy Scouts of America announced<span>&nbsp;</span>that they would accept new scouts “based on the gender identity indicated on the application,” thereby including transgender boys.</p>
<blockquote class="zocle_blockquote" style="background-color:transparent;clear: both;border-left: 0;margin: 2em 0;padding: 0!important;text-decoration: none!important;font-style: normal!important;"><div class="zocle-editor-content" data-og-id="17664-58909d3520e1b" data-uniqid="1485872511298" contenteditable="false">
<div class="sort-element-content">
<div class="Zocle_Content_Wrapper Zocle_Rss" style="width:90%;max-width:500px;min-width:240px;height:auto;min-height:60px;border:1px solid #D3DAE8;background:none repeat scroll 0 0 rgba(240, 242, 243,.8);overflow:hidden;position:relative;color:#555;font-size:12px;margin:20px auto;border-radius:5px">
<div class="soc-row-embed Rss-row" style="position: relative;background-color:#9A9A9A ;width: 100%;min-height: 30px;margin: 0px;padding-top:5px;padding-left:5px;padding-right:0px;padding-bottom:0px"><img class="embed-icon-image fr-dii fr-draggable" src="https://app.zocle.com//assets/image/embed-icons/internet.png" width="20px" height="20px" style="padding: 0px; height: 20px !important; width: 20px !important; min-height: 20px !important; min-width: 20px !important;"></div>
<div class="Zocle_Content_Container image_chooser" style="padding:15px">
<div class="Zocle_Content_Image_Left" style="float: left;width : 100px;margin-right:15px "><a title="Boy Scouts open membership to transgender boys" alt="Boy Scouts open membership to transgender boys" href="http://rss.cnn.com/~r/rss/cnn_us/~3/KlodX1kJn3I/index.html" target="_blank"><img src="http://i2.cdn.cnn.com/cnnnext/dam/assets/170130203723-boy-scouts-iconography-super-tease.jpg" class="rssShowImgSrc fr-draggable fr-dii" data-num="1" style="height: auto; padding: 0px 5px 5px; max-width: 100px; border: 0px;"> </a></div>
<div class="Zocle_Content_Details" style="line-height: 1.3;padding: 0px 5px;overflow: hidden;whitespace: none;vertical-align: top;">
<h2 class="Zocle_Content_Headline" style="vertical-align: top;line-height: 19px;letter-spacing: normal;margin: 0px !important;padding: 0px !important;"><a href="http://rss.cnn.com/~r/rss/cnn_us/~3/KlodX1kJn3I/index.html" target="_blank" style="color: #2980b9;font-weight: normal;text-decoration: none;font-size: 15px;line-height: 15px;vertical-align: top;">Boy Scouts open membership to transgender boys</a></h2>
<div class="Zocle_Content_URL" style="color: #999;">Via rss.cnn.com</div>
<div class="Zocle_Content_Teaser" style="margin: 7px 0px;font-size: 12px;line-height: 1.3;"></div>
<div class="Zocle_Content_Date"><time style="font-size: 11px;color: #999;">01/31/2017 7:04 AM</time></div>
</div>
<div style="clear:both;height:0">&nbsp;</div>
</div>
</div>
</div>
</div>
</blockquote>
<p></p>
<p>Joseph Sohm / Shutterstock, Inc.</p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<hr />

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-12 omega"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div class="schedule-now">
	
	<div class="on-air-now item bg-secondary post-459 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

				<div class="show-excerpt col-md-6 col-sm-6 col-xs-6">
						<span class="h3">On Air Now</span>
						
					<div class="the-excerpt">
						<a class="link-text" href="http://www.wzzk.com/show/rick-and-bubba/">Rick and Bubba</a>
						                                        </div>
				</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.wzzk.com/show/rick-and-bubba/"><img width="80" height="90" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2015/01/20041234/2493885-80x90.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="2493885" /></a></div>



				
				


				
				
	</div>
	</div>				<div class="schedule-next">
	
	<div class="on-air-next item bg-secondary post-7091 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

		<div class="show-next-excerpt col-md-6 col-sm-6 col-xs-6">
			<span class="h3">Next</span>

			<div class="the-excerpt-next">
				<a class="link-text" href="http://www.wzzk.com/show/dana-lundon/">Dana Lundon</a>
							</div>
			
		</div>


		<div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.wzzk.com/show/dana-lundon/"><img width="80" height="90" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2016/08/02192431/dana100-80x90.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="dana100" /></a></div>



		
	</div>
	</div>				<div id="widget-7" class="widget-sidebar widget_search"><div class="searchform">
	<form method="get" action="http://www.wzzk.com/">
		<label for="searchinput">Search: <i class="icon-search color-brand"></i></label>
		<input type="text" class="field" name="s" id="searchinput" value="" placeholder="Search this site" />
		<input type="submit" class="button" name="submit" value="Search" />
	</form>
</div></div><div id="widget-7" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">Now Playing</h5>			<div class="textwidget"><iframe src="http://www.quuit.com/Quu/np/362/5/280/300/300" style="border:0px #FFFFFF none; margin-bottom:10px;" name="nowPlaying" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="330px" width="310px"></iframe></div>
		</div><div id="widget-7" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">Weather</h5>			<div class="textwidget"><script language="JavaScript" type="text/javascript">
            document.write('<script language="JavaScript" src="http://www.myweather2.com/Plugins/weather/general.ashx?type=js&n=2&t=24&x=f1_day&inc=False&w=auto&h=320&headerbgcolor=284252&headertextcolor=&temp_unit=2&windspeed_unit=1&puref=236d1a9c-d988-4d4d-bc8d-8e7a797c5d11&cb=' + Math.random() + '" type="text/javascript"><\/scr' + 'ipt>');
        </script><noscript><a href="http://www.myweather2.com/City-Town/United-States-Of-America/Alabama/Birmingham.aspx" title="Birmingham">Birmingham weather forecast from Weather2</a></noscript>
</div>
		</div><div id="widget-7" class="widget-sidebar widget_sp_image"><a href="http://www.medicalwesthospital.org/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="160" height="50" alt="" class="attachment-full" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/vv.png" /></a></div><div id="widget-7" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-996-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="996#:##:#1#:#300x250#:#5#:#http://www.wzzk.com/wp-content/plugins/advertise/#:#201#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="8515,8226,996,473#:#996" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-7" class="widget-sidebar widget_text">			<div class="textwidget"><div style="height: 15px;"></div></div>
		</div><div id="widget-7" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-4981-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="4981#:#4981,996,4979#:#2#:#300x250-right#:#34#:#http://www.wzzk.com/wp-content/plugins/advertise/#:#201#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="8515,8226,4981,4979,996#:#4981,4979,996" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-7" class="widget-sidebar widget_text">			<div class="textwidget"><div style="height: 15px;"></div></div>
		</div><div id="widget-7" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-996-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="996#:##:#3#:#300-x-250-c#:#21#:#http://www.wzzk.com/wp-content/plugins/advertise/#:#201#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="8226,996,473#:#996" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-7" class="widget-sidebar widget_sp_image"><h5 class="sidebar-widget-title">text_club</h5><a href="http://wzzk.itmwpb.com/text-club/" id="" target="_self" class="widget_sp_image-image-link" title="text_club" rel=""><img width="310" height="150" alt="text_club" class="attachment-full" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/text_club.jpg" /></a></div>			</div>
		</div>
	 </div>
		</div>
	</div>
	

</div>

<!-- <footer>
    <div class="container footer-column">
			<div class="row">
				<div class="col-xs-12">   
						    		</div>
	    	</div>
    </div>
</footer><!-- #colophon -->

	
<div class="container">
	<div class="col-xs-12">

	</div>

    <div class="row copyright footer-wrapper">
		<div class="col-xs-12 col-sm-10 col-md-10 footer-nav hidden-xs hidden-sm ">
			<ul>
				<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-621"><a href="http://wzzk.itmwpb.com/">Home</a></li>
<li id="menu-item-6487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6487"><a target="_blank" href="http://www.summitmediacorp.com/official_rules.php">General Contest Rules</a></li>
<li id="menu-item-619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-619"><a target="_blank" href="http://www.summitmediacorp.com/privacy-policy.html">Privacy Policy</a></li>
<li id="menu-item-620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620"><a target="_blank" href="http://www.summitmediacorp.com/visitor-agreement.html">Visitor Agreement</a></li>
<li id="menu-item-618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-618"><a target="_blank" href="http://summitmediacorp.com/eeo/Bham_EEO_PUBLIC_FILE_REPORT_2015.pdf">EEO Report</a></li>
<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="http://www.wzzk.com/contact-us/">Contact Us</a></li>
</ul></div>			</ul>	
		</div>

		<div class="col-xs-12 col-sm-12 col-md-2">
			<div class="footer-logo"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2015/01/15111205/Logo.png"></div>
			<div class="footer-social"><div class="social-links">
	<a href="https://www.facebook.com/1047wzzk" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/facebook_con.png" alt="Facebook" /></a><a href="https://twitter.com/1047WZZK" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/twitter_icon.png" alt="Twitter" /></a><a href="http://www.wzzk.com/playlist/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/nowplaying_icon.png" alt="Playlist" /></a><a href="http://www.wzzk.com/weather/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/weather1_mini.png" alt="Weather" /></a><a href="http://www.myradiopreset.com" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/201/2014/10/22215120/my-radio_mini.png" alt="My Raidio" /></a></div></div>
		</div>
		
		<div class="col-xs-12 copy">
					&copy;2017 WZZK | 104.7 WZZK 
		| Powered by <a href="http://www.forbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
		</div>

	</div>
</div>


</div> 
</div>
<div class="container u-nav-banner">
	<div class="col-md-12">		<div class="adv-container wide-footer">
			<script type="text/javascript">

/* <![CDATA[ */

var google_conversion_id = 982600107;

var google_custom_params = window.google_tag_params;

var google_remarketing_only = true;

/* ]]> */

</script>

<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">

</script>

<noscript>

<div style="display:inline;">

<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/982600107/?value=0&amp;guid=ON&amp;script=0"/>

</div>

</noscript>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.wzzk.com"]);
  _paq.push(["setDomains", ["*.wzzk.com","*.wzzk.com","*.wzzk.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "28"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
</div><!-- #colophon -->
 
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.wzzk.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.wzzk.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.wzzk.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.wzzk.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://d2isblg909whrf.cloudfront.net/bootstrap/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/themes/wzzk-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/themes/wzzk-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/themes/wzzk-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.wzzk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"1047wzzk"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzzk.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>
<script type="application/javascript">
window===top && document.write('<script src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script type="application/javascript" id="tgmpjs">
var tgmp = top.tgmp || new TuneGenieMediaPlayer('playerbar',
    { brand: 'wzzk',
      zindex: '5000',
      theme: ["#000000"],
      position: 'bottom',
      debug: false,
      ios_frame: 1,
      autostart: false,
      infoTrayOnLoad: false,
      delayed_frame: true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('2','201');
	window.aws_ec_current_sid = "201";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-01-31';
	window.gmt_offset = -6;

	window.wp_hour = "09";
	window.wp_minute = "45";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>